Dragonframe 5

System Requirements – Mac

macOS 10.13+ (M1 or Intel)
4GB+ RAM or more
A supported camera

System Requirements – Windows

Windows 7/8.1/10 (64-Bit Only)
OpenGL 2.1 Capable Graphics Card
Intel/AMD CPU with 2+ Cores
4GB+ RAM
A supported camera

System Requirements – Linux

x86_64/amd64 Ubuntu 18+ or Fedora 22+
(Ubuntu recommended)
OpenGL 2.1 Capable Graphics Card
Intel/AMD CPU with 2+ Cores
4GB+ RAM
A supported camera

Dragonframe 4

System Requirements – Mac

macOS 10.10+
OpenGL 2.1 Capable Graphics Card
1.33 GHz CPU or faster
2 GB RAM or more
A supported camera

System Requirements – Windows

Windows 7/8.1/10
OpenGL 2.1 Capable Graphics Card
1.33 GHz CPU or faster
2 GB RAM or more
A supported camera

System Requirements – Linux

x86_64/amd64 Ubuntu 16+ or Fedora 22+ (Ubuntu recommended)
OpenGL 2.1 Capable Graphics Card
1.33 GHz CPU or faster
2 GB RAM or more
A supported camera

Dragonframe 3.7

System Requirements – Mac

Mac OS X 10.6.8-10.14 (newer versions not supported)
OpenGL 2.1 Capable Graphics Card
1.33 GHz CPU or faster
2 GB RAM or more
A supported camera

System Requirements – Windows

Windows XP(32-bit)/Vista/7/8.1/10
OpenGL 2.1 Capable Graphics Card
1.33 GHz CPU or faster
2 GB RAM or more
A supported camera

Dragonframe 3.0

System Requirements – Mac

Mac OS X 10.5 – 10.9.5 (newer versions not supported)
QuickTime 7.2 or later
1.33 GHz CPU or faster
1 GB RAM or more
A supported camera

System Requirements – Windows

Windows XP(32-bit)/Vista/7 (newer versions not supported)
QuickTime 7.2 or later
1.33 GHz CPU or faster
1 GB RAM or more
A supported camera

Dragon Stop Motion 2

System Requirements – Mac

Mac OS X 10.4.11 – 10.9.5 (newer versions not supported)
QuickTime 7.2 or later
1.33 GHz CPU or faster
1 GB RAM or more
A supported camera

System Requirements – Windows

Windows XP(32-bit)/Vista/7 (newer versions not supported)
QuickTime 7.2 or later
1.33 GHz CPU or faster
1 GB RAM or more
A supported camera